panduan:panduan_menulis_skripsi_dengan_openoffice.org

Panduan Menulis Skripsi dengan OpenOffice.org/LibreOffice

Skripsi/Tugas akhir merupakan momok bagi sebagian mahasiswa. Bukan hanya tentang mencari datanya saja yang memusingkan kepala. Dalam proses penyajiannya pun sering kali menemukan kendala. Biasanya kendala yang dimaksud berkaitan dengan pengetikan naskah agar sesuai dengan format dan kaidah yang telah ditetapkan, dimana format halaman bisa jadi berbeda dengan format halaman lainnya.

Untuk itu, tulisan ini dibuat sebagai panduan, agar mahasiswa dapat menghemat waktu pengerjaan skripsi/tugas akhir (maupun tugas lainnya) dan terbebas dari tekanan hal-hal yang tidak perlu. Panduan ini sebenarnya bertujuan untuk membukakan mata akan kekuatan suatu aplikasi word processing. Aplikasi ini sebenarnya memiliki berbagai fitur yang memudahkan kerja, hanya saja mungkin selama ini terabaikan karena kita terbiasa memperlakukanya sebagai “mesin tik” elektronik. Sebagai catatan, panduan ini dibuat berdasarkan fitur pada OpenOffice.org/LibreOffice Writer versi terbaru. Bila tampilannya berbeda dengan versi sebelumnya atau sesudahnya, harap disesuaikan dengan menu yang dipilih. Mengapa OpenOffice.org/LibreOffice Writer yang digunakan? Alasannya, selain karena merupakan aplikasi open-source yang berarti kita mendukung aksi anti pembajakan, file yang dihasilkan (ekstensi .odt) juga relatif aman dari serangan virus. Seperti kita ketahui bahwa ada virus lokal yang mampu menyerang file Microsoft Word (ekstensi .doc). Bayangkan jika kita telah mengetik sekian banyak halaman, siang dan malam, tiba-tiba flash disk atau komputer kita terinfeksi virus tersebut. Selain itu, dalam panduan ini hanya disajikan sebagian kecil fungsi di dalam OpenOffice.org/LibreOffice Writer. Semua yang disajikan diupayakan hanya yang berkaitan dengan pengetikan skripsi saja. Selamat mencoba, selamat mengetik skripsi, semoga bermanfaat.

Pendahuluan

OpenOffice.org/LibreOffice Writer adalah perangkat lunak pengolah kata (word processor) yang terdapat pada paket OpenOffice.org/LibreOffice. OpenOffcie.org/LibreOffice Writer ini sangat mirip dengan Microsoft word dan Corel Word Perfect, oleh karena itu Writer dapat menjadi pilihan utama sebagai pengganti Ms Word. Sebelum menulis sebuah skripsi, diperlukan pengetahuan dasar dari OpenOffice.org/LibreOffice Writer. Istilah semacam paragraph style, page style atau template harus sudah dikenal. Skripsi harus direncanakan dengan matang. Beberapa hal seperti menyisipkan gambar, daftar dan struktur dokumen harus sudah ditentukan sebelumnya.Selain itu, dibutuhkan juga pengetahuan tentang kaidah- kaidah penulisan yang telah ditentukan oleh Universitas/Fakultas/Jurusan/Program Studi yang bersangkutan, seperti jenis dan ukuran font, batas margin, penomoran halaman, dan lain sebagainya. Ada baiknya sebelum mengetik skripsi, Anda membuat catatan atau outline tulisan tangan mengenai bahan dan materi yang hendak disajikan. Setelah itu, ketik semua materi dengan tanpa style terlebih dahulu. Hal ini dilakukan untuk mencegah terbuangnya waktu akibat tindakan coba-coba dalam menerapkan sebuah style, apalagi jika Anda tidak mempunyai komputer pribadi dan harus mengetik di rental komputer. Terakhir, jika Anda hendak menyisipkan suatu objek dalam skripsi Anda, misalnya gambar dan tabel, sebaiknya pisahkan dan simpan tersendiri.

Setelah melakukan langkah-langkah persiapan di atas, kita mulai dengan melakukan berbagai pengaturan. Pembahasan berikutnya mencakup trik-trik mengunakan berbagai fasilitas Writer agar dapat menghasilkan skripsi yang terstruktur, cantik, dan rapi dengan cara yang efektif dan efisien..

Template

Template digunakan jika ada kemungkinan Anda akan membuat dokumen dengan jenis yang sama, sehingga Anda tidak perlu melakukan pengaturan-pengaturan dari awal lagi. Misalnya jika Anda sudah membuat template untuk skripsi, maka jika di lain waktu Anda harus membuat skripsi lagi, Anda tidak perlu membuat dokumen baru dan melakukan pengaturan dari awal lagi, cukup gunakan template Anda. Cara membuat template cukup mudah. Buat dokumen kosong lalu tentukan formatnya, seperti jarak margin, tulisan pada header dan footer, jenis dan ukuran font, posisi penomoran halaman, dan sebagainya. Simpan dokumen Anda dengan format OpenDocument Text Template (.ott).

lady.jpg
Gambar 1. Menyimpan Template

Pengaturan Halaman

Pengaturan halaman di OpenOffice.org/LibreOffice Writer dapat dilakukan dengan 2 cara. Yang pertama jika Anda hendak membuat dokumen yang tidak memerlukan pengaturan yang berbeda-beda di beberapa halaman, maka Anda cukup memilih menu Format > Page…, kemudian tinggal mengatur atribut-atribut yang ada dalam tab Page seperti jenis dan orientasi kertas, jarak margin, dan sebagainya.Cara kedua adalah dengan menerapkan page style pada halaman-halaman tertentu yang menghendaki pembedaan pengaturan halaman. Contoh, halaman daftar isi menggunakan pengaturan yang berbeda dengan halaman isi karena halaman daftar isi menggunakan penomoran halaman berdasarkan angka Romawi, sedangkan halaman isi menggunakan angka Arabic.

Bermain dengan Style

Style digunakan untuk otomatisasi format paragraph, page, character, frame, dan list sehingga Anda tidak perlu melakukan pengaturan berulang-ulang. Keuntungan lain menggunakan style adalah Anda dapat merubah layout teks dalam lingkup seluruh dokumen pada setiap saat. Artinya, jika Anda merubah format suatu style, maka semua teks yang menggunakan style tersebut akan otomatis berubah formatnya. Anda dapat membuka jendela Style and Formatting dengan menekan tombol F11. Anda dapat menggunakan style yang sudah ada, memodifikasinya, atau membuat style baru. Untuk penulisan skripsi, biasanya hanya menggunakan Paragraph Styles, Page Styles, dan List Styles.


Gambar 2. Jendela Style

Page Style

Page style digunakan untuk mengatur atribut-atribut dari suatu halaman, seperti jenis kertas, batas margin, penomoran halaman, dan sebagainya. Jika Anda ingin membuat dokumen dengan pengaturan yang sama untuk semua halaman, Anda tidak perlu berpusing-pusing dengan page style. Cukup dengan memilih menu Format > Page…, kemudian atur semua atributnya, maka pengaturan ini akan berlaku untuk semua halaman dalam dokumen Anda.

ahhahhahhahha.jpg
Gambar 3. Kotak Dialog Page Style

Lain lagi halnya jika Anda membutuhkan beberapa pengaturan yang berbeda untuk beberapa halaman. Contohnya dalam penulisan skripsi, halaman daftar isi memerlukan pengaturan yang berbeda dengan halaman isi terutama dalam penomoran halaman. Dalam kasus ini Anda perlu menentukan pengaturan beberapa style dan kemudian menerapkannya pada halaman yang bersangkutan. Page style yang sedang dipakai pada suatu halaman diindikasikan pada Status Bar pada kotak kedua dari kiri, seperti ditampilkan pada Gambar 4. Dengan klik ganda pada kotak ini, page style dapat dimodifikasi, sementara klik kanan mengijinkan perubahan ke page style yang berbeda.

aha.jpg
Gambar 4. Indikator Page Style

Page style sebaiknya dimodifikasi dengan membuka jendela Styles and Formatting (Gambar 2). Perhatikan lima ikon pada bagian atas dari jendela Style and Formatting. Pilih ikon Page Styles, klik kanan pada style dan klik Modify…. Hal ini membuka kotak dialog Page Style yang mengijinkan perubahan style, seperti tampak pada Gambar 3. Dengan membuka tab individu, Anda dapat memodifikasi berbagai atribut dari page style. Lihat pada tab-tab yang ada untuk melihat atribut apa yang tersedia dan harus diubah. Misalnya melihat pada tab Page : seperti ditunjukkan Gambar 3, semua halaman yang menggunakan style default akan menggunakan jenis kertas A4.

ahaa.jpg

Setelah style default selesai dimodifikasi agar sesuai kebutuhan Anda, halaman berikutnya akan secara otomatis menggunakan style Default sampai Anda memutuskan untuk memberikan style yang berbeda pada halaman baru.

Paragraph Style

Paragraph Style digunakan untuk mengatur atribut-atribut paragraf seperti ukuran dan jenis font, text flow, bullet and numbering, jarak spasi, jarak antar paragraf dan sebagainya. Untuk penulisan skripsi, Anda sebaiknya mendefinisikan setidaknya dua jenis style paragraph, yaitu Text body dan Heading. Untuk memodifikasi sebuah Paragraph style, gunakan F11 dan pilih ikon paling kiri. Klik kanan di salah satu style, lalu klik Modify… Selanjutnya akan tampil jendela seperti yang ditunjukkan dalam


Gambar 5. Jendela Pengaturan Paragraph Style

Atribut-atribut yang ada di dalam pengaturan paragraph style mungkin sudah familiar bagi Anda. Tapi coba perhatikan tab Text Flow. Disana ada check-list Orphan Control dan Window Control. Manfaatkan fitur ini. Hal ini mencegah sebuah baris tunggal dari sebuah paragraf diletakkan pada awal atau akhir halaman. Menentukan nilai orphan paling tidak 2 baris, memastikan bahwa minimal 2 baris dari sebuah paragraf yang lebih panjang diletakkan pada akhir halaman, selain itu, paragraf dimulai pada halaman selanjutnya. Menentukan nilai widow paling tidak 2 baris, memastikan bahwa minimal 2 baris terakhir dari sebuah paragraf yang lebih panjang diletakkan pada awal halaman berikutnya, selain daripada itu, paragraf dimulai pada halaman selanjutnya.

Header dan Footer digunakan untuk menambahkan suatu kata atau kalimat yang berulang pada setiap halaman, termasuk juga dalam hal penomoran halaman. Caranya, pilih menu Insert > Header (atau Footer) > (page style yang hendak disisipi). Untuk lebih jelasnya (lihat Gambar 6 dan Gambar 7)


Gambar 6. Header


Gambar 7. Footer

Penomoran Halaman

Sebelum melakukan penomoran halaman, pastikan Anda sudah mengatur page style dengan benar, sudah mengaktifkan header atau footer. Cara memasukkan page number yaitu, klik pada header atau footer, lalu pilih menu Insert > Fields > Page Number. Selanjutnya Anda tinggal mengatur posisi nomor halaman, apakah di kiri, tengah atau kanan. Jika Anda menghendaki perbedaan jenis nomor halaman dan ingin memulainya dari awal lagi, manfaatkanlah Page Break. Misalnya setelah daftar isi, yang menggunakan penomoran Romawi (I, II, III, …), Anda akan memulai Bab I yang tentunya menggunakan penomoran Arabic (1, 2, 3, …). Yang harus Anda lakukan adalah pada halaman terakhir daftar isi, pilih menu Insert > Manual Break…, pilih page style yang akan diterapkan pada halaman selanjutnya, dan centang pilihan change page number (lihat Gambar 8).


Gambar 8. Manual Page Break

Menambahkan Footnote

Footnote atau catatan kaki digunakan untuk memasukkan keterangan atau referensi atas suatu kata, kalimat, istilah atau pengertian. Caranya pilih menu Insert > Footnote… Setelah itu akan tampil kotak dialog seperti Gambar 9. Biarkan saja dalam pilihan Automatic numbering dan Footnote type. Perbedaan antara Footnote dan Endnote adalah Footnote akan menempatkan catatan pada akhir halaman yang bersangkutan, sedangkan Endnote akan menempatkan catatan pada halaman terakhir dari suatu dokumen.


Gambar 9. Footnote Dialog Box


Membuat Tabel

Pilih menu Table > Insert > Table…, kemudian tentukan jumlah kolom dan baris yang diinginkan. Dalam penggunaan selanjutnya, Anda bisa memanfaatkan fungsifingsi dalam toolbox table, antara lain pengaturan garis batas (border), warna (fill color), menyisipkan (insert) baris atau kolom, menghapus (delete) baris atau kolom, penggabungan (merge) baris atau kolom, dan sebagainya. Anda juga dapat menggunakan pengaturan yang lebih kompleks di dalam menu Table.

Kolom 1Kolom 2Kolom 3Kolom 4Kolom 5
. . . . .

Tabel 1. Contoh Tabel

Setelah tabel selesai dibuat, sebaiknya tabel tersebut diberi caption agar bisa dikenali dan memudahkan dalam pembuatan daftar tabel (lihat Caption Pada Objek).

Menyisipkan Gambar

Dalam penyisipan gambar lebih baik mengunakan metode from file daripada copy-paste. Hal ini untuk mencegah kekacauan atau gambar tidak muncul ketika dokumen dibuka di komputer lain. Cara untuk menyisipkan gambar yaitu dengan memilih menu Insert > Picture > From file…. Pilih file gambar yang hendak disisipkan kemudian klik Open. Anda bisa mengatur atribut-atribut dari gambar tersebut dengan menggunakan toolbox Picture. Sama seperti tabel dan juga objek-objek lainnya, Anda harus memberikan nama (caption) pada gambar yang Anda sisipkan (lihat Caption Pada Objek)

Caption Pada Objek

Pemberian caption (nama) pada objek berguna untuk menerangkan objek (misalnya gambar dan tabel) apa yang sedang ditampilkan. Selain itu caption berguna untuk menginisialisasikan objek agar dapat dikenali oleh sistem sehingga dapat digunakan dalam link internal dokumen. Cara untuk membuat caption suatu objek adalah dengan klik kanan pada objek yang bersangkutan, kemudian pilih Caption… . Untuk lebih jelasnya perhatikan Gambar 10.1.


Gambar 11. Jendela Pengaturan Caption

Membuat Daftar

Syarat dalam pembuatan daftar adalah sesuatu harus dikenali oleh sistem. Pengenalan oleh sistem dilakukan dengan membaca caption pada objek dan heading pada tulisan2. Suatu daftar dibuat dengan memilih menu Insert > Indexes and Tables > Indexes and Tables… Berikut dijelaskan secara singkat pembuatan daftar tabel, daftar gambar, dan daftar isi.

Daftar Isi

Pembuatan daftar isi sedikit berbeda, yaitu dengan memilih type menjadi Table of Contents. Jika daftar isi tidak mau menampilkan semua jenis heading, coba periksa Outline Numbering melalui menu Tools > Outline Numbering…

Daftar Tabel

Setelah memilih menu, Anda akan dihadapkan pada sebuah kotak dialog pengaturan suatu daftar. Yang perlu Anda ubah disini adalah type dan category. Type diubah menjadi Index Tables dan Category diubah menjadi Table atau kategori lain yang Anda buat sendiri untuk menginisialisasikan tabel. Perlu diperhatikan bahwa kolom Title.

Sebaiknya jangan diisi (berlaku juga untuk daftar-daftar yang lainnya). Setelah daftar tabel jadi, baru dibuat Title-nya secara manual dengan style heading. Hal ini dimaksudkan agar daftar tabel terdeteksi di dalam daftar isi.


Gambar 12. Pengaturan untuk membuat daftar tabel

Daftar Gambar

Pembuatan daftar gambar hampir sama persis dengan pembuatan daftar tabel. Yang membedakan hanya category yang dipilih, yaitu Drawing atau kategori lain yang telah Anda buat sebelumnya untuk menginisialisasikan gambar.

Penutup

Demikianlah sedikit pengetahuan yang bisa saya share dengan Anda. Sekali lagi saya tekankan bahwa yang tertulis disini adalah hanya sebagian kecil dari fitur OpenOffice.org/LibreOffice Writer yang akan memberikan nilai lebih bagi penggunanya dalam pengetikan skripsi/tugas akhir. Penggunaan fitur-fitur ini akan memaksimalkan kreatifitas pengguna dalam pembuatan skripsi dan tugas akhir karena akan menghemat waktu dan sumber daya selama pengetikan. Akan banyak “pengeluaran” tak terduga jika Anda masih bertahan memperlakukan aplikasi pengolah kata ini sebagai “mesin tik” elektronik dan memanfaatkannya “secara manual”. Jadi, mulailah bijaksana menggunakan aplikasi pengolah kata Anda.

Sumber Referensi

panduan/panduan_menulis_skripsi_dengan_openoffice.org.txt · Last modified: 2013/11/01 09:27 (external edit)